Namespace: Rhino.DisplayDrawFrameStages: references
InitializeFrameBuffer = 0x00000001
SetupFrustum = 0x00000002
ObjectCulling = 0x00000004
CalculateBoundingBox = 0x00000008
CalculateClippingPlanes = 0x00000010
SetupLighting = 0x00000020
DrawBackground = 0x00000040
PreDrawObjects = 0x00000080
DrawObject = 0x00000100
PostDrawObjects = 0x00000200
DrawForeGround = 0x00000400
DrawOverlay = 0x00000800
PostProcessFrameBuffer = 0x00001000
MeshingParameters = 0x00002000
ObjectDisplayAttributes = 0x00004000
PreObjectDraw = 0x00008000
PostObjectDraw = 0x00010000
ViewExtents = 0x00020000
DrawMiddleGround = PreDrawObjects | DrawObject | PostDrawObjects
ObjectBasedChannel = ObjectCulling | DrawObject | ObjectDisplayAttributes | PreObjectDraw | PostObjectDraw
All = 0xFFFFFFFF & ~ViewExtents