Description:

Specifies a non-zero integer that identifies the version of this history record. The virtual ReplayHistory() functions can check this version to avoid replaying history using information created by earlier versions of the command.

Syntax:
public bool SetHistoryVersion(
int historyVersion
)
Parameters:
  • historyVersion
  • Type: int
  • Any non-zero integer. It is strongly suggested that something like YYYYMMDD be used.
Returns:
Type: bool
True if successful.
Available since:
6.0

SetHistoryVersion method

Class:  Rhino.DocObjects.HistoryRecord

Nothing found