Namespace: Rhino.DocObjectsObjRef: references
ObjRef(Guid id, ComponentIndex ci)
ObjRef(Guid id)
ObjRef(ObjRef other)
ObjRef(RhinoDoc doc, Guid id, ComponentIndex ci)
ObjRef(RhinoDoc doc, Guid id)
ObjRef(RhinoObject rhinoObject, PickContext pickContext)
ObjRef(RhinoObject rhinoObject)
Document
GeometryComponentIndex
ObjectId
RuntimeSerialNumber
Brep()
ClippingPlaneSurface()
Curve()
CurveParameter(out double parameter)
Dispose()
Dispose(bool disposing)
Edge()
Face()
Geometry()
Hatch()
InstanceDefinitionPart()
Light()
Mesh()
Object()
Point()
PointCloud()
SelectionMethod()
SelectionPoint()
SelectionView()
SelectionViewDetailSerialNumber()
SetSelectionComponent(ComponentIndex componentIndex)
SubD()
SubDFace()
Surface()
SurfaceParameter(out double u, out double v)
TextDot()
TextEntity()
Trim()