Description:
Finds the LightObject with a given name. Deleted lights have no name.
Syntax:
Parameters:
- name
- Type: string
- Name to search.
Returns:
Type: LightObject
A layer. If no layer is found, None is returned.
Available since:
6.0
Finds the LightObject with a given name. Deleted lights have no name.