Description:
Constructs a new instance of the FileReference class, given a fullPath, a relativePath a content hash and a status value.
Syntax:
public FileReference(
string fullPath,
string relativePath,
ContentHash hash,
FileReferenceStatus status
)
string fullPath,
string relativePath,
ContentHash hash,
FileReferenceStatus status
)
Available since:
6.0