Description:

Subtracts a vector from a point.

Syntax:
public static public static Point2d operator -(
Point2d point,
Vector2d vector
)
Parameters:
Returns:
Type: public
Available since:
5.0

Description:

Subtracts point2 from point1.

Syntax:
public static public static Vector2d operator -(
Point2d point1,
Point2d point2
)
Parameters:
  • point1
  • Type: Point2d
  • A point (minuend).
  • point2
  • Type: Point2d
  • A point (subtrahend).
Returns:
Type: public
Available since:
5.0

Nothing found