Description:

Prompt for the getting of a mesh ellipsoid.

Syntax:
public Result GetMesh(
ref int verticalFaces,
ref int aroundFaces,
out Mesh ellipsoid
)
Parameters:
  • verticalFaces
  • Type: int
  • The number of faces in the vertical direction.
  • aroundFaces
  • Type: int
  • The number of faces in the around direction
Returns:
Type: Result
The result of the getting operation.
Available since:
7.0

Description:

Prompt for the getting of a mesh ellipsoid.

Syntax:
public Result GetMesh(
ref int verticalFaces,
ref int aroundFaces,
ref bool quadCaps,
out Mesh ellipsoid
)
Parameters:
  • verticalFaces
  • Type: int
  • The number of faces in the vertical direction.
  • aroundFaces
  • Type: int
  • The number of faces in the around direction
  • quadCaps
  • Type: bool
  • Set True to create quad faces at the caps, False for triangles.
Returns:
Type: Result
The result of the getting operation.
Available since:
7.0

Nothing found