Description:

Create from Length and UnitSystem

Syntax:
public static LengthValue Create(
double length,
UnitSystem us,
StringFormat format,
uint localeId
)
Parameters:
  • length
  • Type: double
  • Numeric length value
Returns:
Available since:
6.0

Description:

Create from Length and UnitSystem

Syntax:
public static LengthValue Create(
double length,
UnitSystem us,
StringFormat format
)
Parameters:
  • length
  • Type: double
  • Numeric length value
Returns:
Available since:
6.0

Description:

Create from string

Syntax:
public static LengthValue Create(
string s,
StringParserSettings ps,
out bool parsedAll
)
Parameters:
  • parsedAll
  • Type: bool
  • True if the whole string was parsed
Returns:
Available since:
6.0

Create method

Class:  Rhino.LengthValue

Nothing found