Description:

The date and time the license will expire. This value can be None if: 1.) The license contentType is "Standalone" and the license does not expire. 2.) The license contentType is "Network". 3.) The license contentType is "NetworkCheckedOut" and the checkout does not expire Note, date and time is in local time coordinates.

Syntax:
public DateTime? ExpirationDate {get|set}
Returns:
Type: DateTime?
Available since:
5.0

ExpirationDate property

Class:  Rhino.PlugIns.LicenseStatus

Nothing found