Description:

Returns the load protection state for a plug-in

Syntax:
public bool IsLoadProtected(
out bool loadSilently
)
Parameters:
  • loadSilently
  • Type: bool
  • The plug-in's load silently state.
Returns:
Type: bool
True if the plug-in is load protected, False otherwise.
Available since:
6.0

/
/
/
IsLoadProtected

IsLoadProtected method

Class:  Rhino.PlugIns.PlugInInfo

Nothing found