Description:

Sets a search pattern for filtering contents. This is not actually used by the iterator, but is stored for use by any UI that wants to filter contents based on a search string by using the function RhRdkCheckSearchPattern()

Syntax:
public void SetSearchPattern(
string pattern
)
Parameters:
  • pattern
  • Type: string
  • The search pattern. See RhRdkCheckSearchPattern() for details
Returns:
Type: void
Available since:
6.0

SetSearchPattern method

Class:  Rhino.Render.RenderContentCollection

Nothing found