Description:
Called by UserInterfaceSection when the selected content changes or a content field property value changes.
Syntax:
void UserInterfaceDisplayData(
UserInterfaceSection userInterfaceSection,
RenderContent[] renderContentList
)
UserInterfaceSection userInterfaceSection,
RenderContent[] renderContentList
)
protected
deprecated in 6.0
Parameters:
- userInterfaceSection
- Type: UserInterfaceSection
- The UserInterfaceSection object that called this interface method.
- renderContentList
- Type: RenderContent[]
- The currently selected list of content items to edit.
Returns:
Type: void
Available since:
5.1