Description:

Find the UserInterfaceSection that created the specified instance of a window.

Syntax:
public static UserInterfaceSection FromWindow(
object window
)
deprecated in 6.0
Parameters:
  • window
  • Type: object
  • If window is not None then look for the UserInterfaceSection that created the window.
Returns:
If a UserInterfaceSection object is found containing a reference to the requested window then return the object otherwise return null.
Available since:
6.0

Nothing found