Description:

Prints a debug message to the Rhino Command Line. The message will only appear if the SendDebugToCommandLine property is set to true.

Syntax:
public static void DebugString(
string format,
params object args
)
Parameters:
  • format
  • Type: string
  • Message to format and print.
  • args
  • Type: object
  • An Object array containing zero or more objects to format.
Returns:
Type: void
Available since:
5.0

Description:

Prints a debug message to the Rhino Command Line. The message will only appear if the SendDebugToCommandLine property is set to true.

Syntax:
public static void DebugString(
string msg
)
Parameters:
  • msg
  • Type: string
  • Message to print.
Returns:
Type: void
Available since:
5.0

DebugString method

Class:  Rhino.Runtime.HostUtils

Nothing found