Description:

Initializes a new SimpleArrayFloat class.

Syntax:
public SimpleArrayFloat()
Available since:
7.0

Description:

Initializes a new SimpleArrayFloat class

Syntax:
public SimpleArrayFloat(
IEnumerable<float> values
)
Parameters:
  • values
  • Type: IEnumerable<float>
  • initial set of integers to add to the array
Available since:
7.0

Description:

Initializes a new SimpleArrayFloat class. Initial size of the array - all values are set to zero.

Syntax:
public SimpleArrayFloat(
int initialSize
)
Parameters:
  • initialSize
  • Type: int
  • Initial size of the array - all values are set to zero.
Available since:
7.0

Description:

Initializes a new SimpleArrayFloat with the contents of another SimpleArrayFloat.

Syntax:
public SimpleArrayFloat(
SimpleArrayFloat other
)
Available since:
7.0

Nothing found