Description:

Initializes a new SimpleArrayGeometryPointer instance.

Syntax:
public SimpleArrayGeometryPointer()
Available since:
5.0

Description:

Expects all of the items in the IEnumerable to be GeometryBase types

Syntax:
public SimpleArrayGeometryPointer(
IEnumerable geometry
)
Available since:
5.0

Description:

Create an ON_SimpleArray filled with items in geometry

Syntax:
public SimpleArrayGeometryPointer(
IEnumerable<GeometryBase> geometry
)
Available since:
5.0

SimpleArrayGeometryPointer constructor

Class:  Rhino.Runtime.InteropWrappers.SimpleArrayGeometryPointer

Nothing found