Description:

Initializes a new SimpleArrayHatchLinePointer instance.

Syntax:
public SimpleArrayHatchLinePointer()
Available since:
8.0

Description:

Initializes a new SimpleArrayHatchLinePointer instance, from a set of input hatch lines.

Syntax:
public SimpleArrayHatchLinePointer(
IEnumerable<HatchLine> hatchLines
)
Parameters:
  • hatchLines
  • Type: System.Collections.Generic.IEnumerable<Rhino.DocObjects.HatchLine>
  • A list, an array or any collection of curves that implements the enumerable interface.
Available since:
8.0

SimpleArrayHatchLinePointer constructor

Class:  Rhino.Runtime.InteropWrappers.SimpleArrayHatchLinePointer

Nothing found