Description:

Return True if any of the selected objects match the given type

Syntax:
public bool IncludesObjectsType()
Returns:
Type: bool
Available since:
6.0

Description:

Return True if any of the selected objects match the given type

Syntax:
public bool IncludesObjectsType(
bool allMustMatch
)
Parameters:
  • allMustMatch
  • Type: bool
  • If True then every selected object must match the object type otherwise; only a single object has to be of the specified type
Returns:
Type: bool
Available since:
6.7

Description:
Syntax:
public bool IncludesObjectsType(
ObjectType objectTypes,
bool allMustMatch
)
Parameters:
  • allMustMatch
  • Type: bool
  • If True then every selected object must match the object type otherwise; only a single object has to be of the specified type
Returns:
Type: bool
Available since:
6.7

Description:
Syntax:
public bool IncludesObjectsType(
ObjectType objectTypes
)
Returns:
Type: bool
Available since:
6.0

IncludesObjectsType method

Class:  Rhino.UI.ObjectPropertiesPageEventArgs

Nothing found