Returns or changes the file name used by Rhino's automatic file saving mechanism.
Rhino.AutosaveFile ([strFile])
strFile |
Optional. String. The name of the new autosave file. |
String |
If an autosave file is not specified, the name of the current autosave file if successful. |
String |
If an autosave file is specified, the name of the previous autosave file if successful. |
Null |
If not successful, or on error. |
Dim strFile
strFile = Rhino.AutosaveFile
Rhino.Print "The current autosave file is " & strFile