Returns or changes how often the document will be saved when Rhino's automatic file saving mechanism is enabled.
Rhino.AutosaveInterval ([intMinutes])
intMinutes |
Optional. Number. The number of minutes between saves. |
Number |
If an interval is not specified, the current interval in minutes if successful. |
Number |
If an interval is specified, the previous interval in minutes if successful. |
Null |
If not successful, or on error. |
Dim intMinutes
intMinutes = Rhino.AutosaveInterval
If (intMinutes > 20) Then
Rhino.AutosaveInterval 20
End If