Returns or modifies edge analysis color displayed by the ShowEdges command. Colors are represented as RGB colors. An RGB color specifies the relative intensity of red, green, and blue to cause a specific color to be displayed.
Rhino.EdgeAnalysisColor ([lngColor])
lngColor |
Optional. Number. The new color value. If omitted, the current item color is returned. |
Number |
If a lngColor is not specified, the current edge analysis color if successful. |
Number |
If a lngColor is specified, the previous edge analysis color if successful. |
Null |
If not successful, or on error. |
Dim lngOldColor, lngNewColor
lngOldColor = Rhino.EdgeAnalysisColor
lngNewColor = Rhino.GetColor(lngOldColor)
If Not IsNull(lngNewColor) Then
Rhino.EdgeAnalysisColor lngNewColor
End If