Returns or modifies edge analysis mode displayed by the ShowEdges command.
Rhino.EdgeAnalysisMode ([intMode])
intMode |
Optional. Number. The new display mode. If omitted, the current display mode is returned. The available mores are as follows:
|
Number |
If a intMode is not specified, the current edge analysis display mode if successful. |
Number |
If a intMode is specified, the previous edge analysis display mode if successful. |
Null |
If not successful, or on error. |
Dim intPreviousMode
intPreviousMode = Rhino.EdgeAnalysisMode(1)