ExeFolder

Returns the full path to Rhino's executable folder.

Syntax

Rhino.ExeFolder ()

Parameters

None.

Returns

String

Rhino's executable folder if successful.

Null

If not successful, or on error.

Example

Dim strFolder

strFolder = Rhino.ExeFolder

MsgBox strFolder

Also See

InstallFolder

RegistryKey