RegistryKey

Returns Rhino's Windows Registry key.

Syntax

Rhino.RegistryKey ([intKey])

Parameters

intKey

Optional.  Number.  The Rhino registry key to return.

Value

Description

0 (Default)

Rhino's "root" registry key.

1

Rhino's "plug-ins" registry key.

2

Rhino's "scheme" registry key.

3

Rhino's "global options" registry key.

Returns

String

Rhino's Windows Registry key if successful.

Null

If not successful, or on error.

Example

Dim strKey

strKey = Rhino.RegistryKey

MsgBox strKey

Also See

ExeFolder

InstallFolder