ProjectOsnaps

Enables or disables object snap projection.

Syntax

Rhino.ProjectOsnaps ([blnEnable])

Parameters

blnEnable

Optional.  Boolean.  The new enabled status, either True or False.

Returns

Boolean

If blnEnable is not specified, then the current object snap projection status if successful.

Boolean

If blnEnable is specified, then the previous object snap projection status if successful.

Example

If Not Rhino.ProjectOsnaps Then

Rhino.ProjectOsnaps True

End If

Also See

Osnap

OsnapDialog

OsnapMode