RecentFiles

Returns a list of recently opened Rhino models, as they appear on the File menu.

Syntax

Rhino.RecentFiles ()

Parameters

None.

Returns

Array

An array of strings identifying the paths of the recently opened Rhino models if successful.

Null

If not successful, or on error.

Example

Dim arrFileNames, strFileName

arrFileNames = Rhino.RecentFiles

For Each strFileName in arrFileNames

  Call Rhino.Print(strFileName)

Next

Also See

DocumentName

DocumentPath