DocumentPath

Returns the path of the currently loaded Rhino document (3DM file).

Syntax

Rhino.DocumentPath ()

Parameters

None.

Returns

String

The current document path if successful.

Null

If not successful, or on error.

Example

Dim strPath

strPath = Rhino.DocumentPath

MsgBox strPath

Also See

DocumentName

DocumentURL