ShowIsocurves

Sets the display of surface isoparametric curves for new objects.

Syntax

Rhino.ShowIsocurves ([blnShow])

Parameters

blnShow

Optional.  Boolean.  Show (True) or hide (False) surface isoparametric curves for new objects.

Returns

Boolean

If blnShow is not specified, then the current isoparametric curve visibility of new objects if successful.

Boolean

If blnShow is specified, then the previous isoparametric curve visibility of new objects if successful.

Null

If not successful, or on error.

Example

Dim blnShow

blnShow = Rhino.ShowIsocurves

If (blnShow = False) Then

Rhino.ShowIsocurves True

End If

Also See

IsoCurveDensity