Returns the insertion point of a block instance.
Rhino.BlockInstanceInsertPoint (strObject)
strObject |
Required. String. The identifier of an existing block insertion object. |
Array |
A 3-D point if successful. |
Null |
If not successful, or on error. |
Dim strObject
strObject = Rhino.GetObject("Select block")
If Rhino.IsBlockInstance(strObject) Then
Rhino.AddPoint Rhino.BlockInstanceInsertPoint(strObject)
End If