Returns or changes the current default dimension style.
Rhino.CurrentDimStyle ([strDimStyle])
strDimStyle |
Optional. String. The name of an existing dimension style to make current. |
String |
If a dimension style is not specified, the name of the current dimension style if successful. |
String |
If a dimension style is specified, the name of the previous current dimension style if successful. |
Null |
If not successful, or on error. |
Rhino.AddDimStyle("MyDimStyle")
Rhino.CurrentDimStyle("MyDimStyle")