Returns the value of a dimension object.
Rhino.DimensionValue (strObject)
strObject |
Required. String. The object's identifier. |
Number |
The value of the dimension successful. |
Null |
On error. |
Dim strObject
strObject = Rhino.GetObject("Select a dimension")
If Rhino.IsDimension(strObject) Then
Rhino.Print Rhino.DimensionValue(strObject)
End If