IsDimStyleChild

Verifies that a dimension style is a child dimension style.  A child dimension styles is created when a dimension style, assigned to a dimension object, is overridden.

Syntax

Rhino.IsDimStyleChild (strDimStyle)

Parameters

strDimStyle

Required.  String.  The name of an existing dimension style.

Returns

True

If successful.

False

If not successful.

Null

On error.

Example

Dim strDimStyle

strDimStyle = Rhino.GetString("Dimension style to test")

If Rhino.IsDimStyle(strDimStyle) Then

If Rhino.IsDimStyleChild(strDimStyle) Then

Rhino.Print "The dimension style is a child."

Else

Rhino.Print "The dimension style is not a child."

End If

Else

Rhino.Print "The dimension style does not exist."

End If

Also See

IsDimStyle