Returns or sets the render ambient light or background color. Render colors are represented as RGB colors. An RGB color specifies the relative intensity of red, green, and blue to cause a specific color to be displayed. See Rhino's DocumentProperties command (Rhino Render window) for details.
Rhino.RenderColor (intItem, [lngColor])
intItem |
Required. Number. The item you wish to either query or change.
|
||||
lngColor |
Optional. Number. The new color value. If omitted, the curreng intItem color is returned. |
Number |
If lngColor is not specified, the current intItem color if successful. |
Number |
If lngColor is specified, the previous intItem color if successful. |
Null |
If not successful, or on error. |
Const rhRenderBackgroundColor = 1
Rhino.RenderColor rhBackgroundColor , vbBlue