FlipClippingPlane

Reverses the direction of a clipping plane object.

Syntax

Rhino.FlipClippingPlane (strObject)

Parameters

strObject

Required.  String.  The identifier of the clipping plane object to flip.

Returns

Boolean

True if successful, False otherwise.

Null

On error.

Example

Const rhClippingPlane = &h20000000

Dim strObject

strObject = Rhino.GetObject("Select clipping plane to flip", rhClippingPlane)

If Not IsNull(strObject) Then

  Rhino.FlipClippingPlane strObject

End If

Also See

IsClippingPlane