PointCloudHasHiddenPoints

Verifies that a point cloud object has hidden points.

Syntax

Rhino.PointCloudHasHiddenPoints (strObject)

Parameters

strObject

Required.  String.  The object's identifier.

Returns

Boolean

True if successful, otherwise False.

Null

On error.

Example

Const rhPointCloud = 2

Dim strObject

strObject = Rhino.GetObject("Select a point cloud", rhPointCloud)

If Rhino.PointCloudHasHiddenPoints(strObject) Then

Rhino.Print "The point cloud has hidden points."

Else

Rhino.Print "The point cloud has no hidden points."

End If

Also See

PointCloudHasPointColors

PointCloudHidePoints

PointCloudPointColors