PointCloudHasPointColors

Verifies that a point cloud object has point colors.

Syntax

Rhino.PointCloudHasPointColors (strObject)

Parameters

strObject

Required.  String.  The object's identifier.

Returns

Boolean

True if successful, otherwise False.

Null

On error.

Example

Const rhPointCloud = 2

Dim strObject

strObject = Rhino.GetObject("Select a point cloud", rhPointCloud)

If Rhino.PointCloudHasPointColors(strObject) Then

Rhino.Print "The point cloud has point colors."

Else

Rhino.Print "The point cloud has no point colors."

End If

Also See

PointCloudHasPointColors

PointCloudHidePoints

PointCloudPointColors