HideGroup

Hides a group of object.  Hidden objects are not visible, cannot be snapped to, and cannot be selected.

Syntax

Rhino.HideGroup (strGroup)

Parameters

strGroup

Required.  String.  The name of an existing group.

Returns

Number

The number of object that were hidden if successful.

Null

On error.

Example

Dim arrGroups, strGroup

arrGroups = Rhino.GroupNames

If IsArray(arrGroups) Then

  For Each strGroup In arrGroups

    Rhino.HideGroup strGroup

  Next

End If

Also See

LockGroup

ShowGroup

UnlockGroup