LockGroup

Locks a group of objects.  Locked object are visible, and they can be snapped to.  But, they cannot be selected.

Syntax

Rhino.LockGroup (strGroup)

Parameters

strGroup

Required.  String.  The name of an existing group.

Returns

Number

The number of object that were locked if successful.

Null

On error.

Example

Dim arrGroups, strGroup

arrGroups = Rhino.GroupNames

If IsArray(arrGroups) Then

  For Each strGroup In arrGroups

    Rhino.LockGroup strGroup

  Next

End If

Also See

HideGroup

ShowGroup

UnlockGroup