SetGroupUserText

Sets or removes user text stored on a group. For more details on User Text, see the discussion found in the User Data Methods summary.

Syntax

Rhino.SetGroupUserText (strGroup, strKey [, strValue])

Parameters

strGroup

Required.  String.  The name or identifier of an existing group.

strKey

Required.  String.  The key name to set.

strValue

Optional.  String.  The string value to set. If omitted the key/value pair specified by strKey will be deleted.

Returns

Boolean

True or False indicating success or failure.

Null

If not successful, or on error.

Example

Dim arrObjects, strObject

arrObjects = Rhino.GroupNames

For Each strObject in arrObjects

  Call Rhino.SetGroupUserText(strObject, "TestKey", "TestValue")

Next

Also See

GetLayerUserText