DuplicateHatchBorders

Duplicates the border curves of a hatch object.

Syntax

Rhino.DuplicateHatchBorders (strObject [, blnDelete])

Parameters

strHatch

Required.  String.  The identifier of a hatch object.

Returns

Array

An array of strings identifying the newly created curve objects if successful.

Null

On error.

Example

Dim strObject

strObject = Rhino.GetObject("Select object")

If Rhino.IsHatch(strObject) Then

  Rhino.DuplicateHatchBorders strObject

End If

Also See

IsHatch

ExplodeHatch

HatchPattern

HatchRotation

HatchScale