Returns the number of immediate child layers of a layer.
Rhino.LayerChildCount (strLayer)
strLayer |
Required. String. The name or identifier of the layer. |
Number |
The number of immediate child layers if successful |
Null |
On error. |
Dim nChildren
nChildren = Rhino.LayerChildCount("Default")
If IsNumeric(nChildren) And nChildren > 0 Then
Rhino.ExpandLayer "Default", True
End If