Returns the immediate child layers of a layer.
Rhino.LayerChildren (strLayer)
strLayer |
Required. String. The name or identifier of the layer. |
Array |
An array of strings identifying the layer's children if successful |
Null |
If the layer has no children, or on error. |
Dim arrChildren, strChild
arrChildren = Rhino.LayerChildren("Default")
If IsArray(arrChildren) Then
For Each strChild In arrChildren
Rhino.Print strChild
Next
End If