Deviation

Returns the standard deviation from an array of numbers.

Syntax

Rhino.Deviation (arrNumbers)

Parameters

arrNumbers

Required.  Array.  An array of numbers to analyze.

Returns

Number

The standard deviation if successful.

Null

If not successful, or on error.

Example

MsgBox Rhino.Deviation(Array(1,2,3,4,5,6,7,8,9))

Also See

Max

Mean

Median

Min

Sum