Sum

Returns the sum of an array of numbers.

Syntax

Rhino.Sum (arrNumbers)

Parameters

arrNumbers

Required.  Array.  An array of numbers to sum.

Returns

Number

The sum of the array if successful.

Null

If not successful, or on error.

Example

MsgBox Rhino.Sum(Array(1,2,3,4,5,6,7,8,9))

Also See

Deviation

Max

Mean

Median

Min