IsMesh

Verifies an object is a mesh object.

Syntax

Rhino.IsMesh (strObject)

Parameters

strObject

Required. String. The object's identifier.

Returns

Boolean

True if successful, otherwise False.

Null

On error.

Example

Dim strObject

strObject = Rhino.GetObject("Select a mesh")

If Rhino.IsMesh(strObject) Then

Rhino.Print "The object is a mesh."

Else

Rhino.Print "The object is not a mesh."

End If

Also See

IsMeshClosed

MeshContourPoints

MeshFaceCount

MeshFaces

MeshVertexCount

MeshVertices