Returns the vertices of a mesh object.
Rhino.MeshVertices (strObject)
strObject |
Required. String. The identifier of a mesh object. |
Array |
An array of 3-D points that define the vertices of the mesh if successful. |
Null |
If not successful, or on error. |
Const rhObjectMesh = 32
Dim strObject, arrVertices
strObject = Rhino.GetObject("Select mesh", rhObjectMesh)
arrVertices = Rhino.MeshVertices(strObject)
If IsArray(arrVertices) Then
Rhino.AddPointCloud arrVertices
End If