Returns the approximate area of one or more mesh objects.
Rhino.MeshArea (strObject)
Rhino.MeshArea (arrObjects)
strObject |
Required. String. The object's identifier. |
arrObjects |
Required. Array. An array of object identifier. |
Array |
An array containing three numbers if successful. The three elements of the array are as follows:
|
||||||||||||
Null |
If not successful, or on error. |
Const rhObjectMesh = 32
Dim strObject, arrArea
strObject = Rhino.GetObject("Select mesh", rhObjectMesh )
If Not IsNull(strObject) Then
arrArea = Rhino.MeshArea(strObject)
If IsArray(arrArea) Then
Rhino.Print "Mesh area: " & CStr(arrArea(1))
End If
End If