ObjectGripOwner

Returns the identifier of object that owns a grip object.

Syntax

Rhino.ObjectGripOwner (strObject)

Parameters

strObject

Required.  String.  The identifier of the grip object.

Returns

String

The identifier of object that owns a grip object if successful.

Null

If not successful, or on error.

Example

Dim strGrip, strOwner

strGrip = Rhino.GetObject("Select grip", 16384)

If Not IsNull(strGrip) Then

  strOwner = Rhino.ObjectGripOwner(strGrip)

  If Not IsNull(strOwner) Then

    Rhino.Print strOwner

  End If

End If

Also See

GetObject

GetObjectEx

GetObjects

GetObjectsEx

GetObjectGrip

GetObjectGrips