UnselectObjectGrips

Unselects an object's grips. Note, the grips will not be turned off.

Syntax

Rhino.UnselectObjectGrips (strObject)

Parameters

strObject

Required.  String.  The identifier of the object.

Returns

Number

The number of grips unselected if successful.

Null

If not successful, or on error.

Example

Dim strObject

strObject = Rhino.GetObject("Select object")

If Rhino.ObjectGripsSelected(strObject) = True Then

Rhino.UnselectObjectGrips strObject

End If

Also See

EnableObjectGrips

ObjectGripCount

UnselectObjectGrip