Returns the number of grips owned by an object.
Rhino.ObjectGripCount (strObject)
strObject |
Required. String. The identifier of the object. |
Number |
The number of grips if successful. |
Null |
If not successful, or on error. |
Dim strObject
strObject = Rhino.GetObject("Select object")
If Rhino.ObjectGripsOn(strObject) = True Then
Rhino.Print "Grip count = " & CStr(Rhino.ObjectGripCount(strObject))
End If